Reply to post

Boot up

Author
Wrongway
New Member
  • Total Posts : 0
  • Reward points : 0
  • Joined: 2015/01/03 15:41:47
  • Status: offline
2015/01/03 15:49:33 (permalink)

Boot up

Lap top will not boot up. All I get is blank screen with flashing hash mark -
Tried booting in safe mode. Skips over that screen to blank screen. Went to F2 screen and selected boot from cd/rom but doesnt boot from cd. Goes to blank screen. Any answers for why or what to do

2 Replies Related Threads

    vikonic
    New Member
    • Total Posts : 0
    • Reward points : 0
    • Joined: 2011/11/11 14:14:58
    • Status: offline
    Re: Boot up 2015/01/05 09:20:28 (permalink)
    Hello Wrongway and thank you for joining AVADirect forums!
     
    Typically, when you see a flashing underscore symbol, the BIOS system is stuck on initializing a particular component. Most commonly, this component is your operating system hard disk drive. If it's missing, defective or has a corrupted boot record, the computer cannot find the operating system to boot into. 
     
    You've mentioned that the notebook doesn't boot from CD. What kind of a CD were you using to boot from? If you're using an operating system CD like Windows 7, it should be the original disc as these are setup as bootable CDs. Depending on your notebook model you could also invoke a one-time boot menu by pressing F7, F11 or sometimes ESC or F1. Some notebooks also use F8 for boot menu access. 
     
    Kind regards,
    Wrongway
    New Member
    • Total Posts : 0
    • Reward points : 0
    • Joined: 2015/01/03 15:41:47
    • Status: offline
    ➥ Approval Pending
    Re: Boot up 2015/01/06 00:43:12 (permalink)
    #3
    Guest
    Quick Reply: (Open Full Version)
      Enter the random characters shown
    Submit Post
    Jump to: